Commit 7837be8f authored by Dainis Abols's avatar Dainis Abols
Browse files

Added PHP LDAP Extension dependency

Version 1.2.0
parent 54abfc88
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
Install via Composer Install via Composer
``` ```
composer req lu/lu-ldap-authorization composer req luitd/lu-ldap-authorization
``` ```
## Usage ## Usage
...@@ -16,4 +16,4 @@ Variable $user will containt `false` on failed authorization and `LDAPUser` obje ...@@ -16,4 +16,4 @@ Variable $user will containt `false` on failed authorization and `LDAPUser` obje
## Requirements ## Requirements
- PHP 7.2 - PHP 7.2
- PHP LDAP Extension
\ No newline at end of file
{ {
"name": "luitd/lu-ldap-authorization", "name": "luitd/lu-ldap-authorization",
"version": "1.1.0", "version": "1.2.0",
"description": "LDAP Authorization Library for University of Latvia", "description": "LDAP Authorization Library for University of Latvia",
"type": "library", "type": "library",
"authors": [ "authors": [
...@@ -11,14 +11,15 @@ ...@@ -11,14 +11,15 @@
], ],
"license": "GPL-3.0-or-later", "license": "GPL-3.0-or-later",
"require": { "require": {
"php": ">=7.2.0" "php": ">=7.2.0",
"ext-ldap": "*"
}, },
"require-dev": { "require-dev": {
"phpunit/phpunit": "^7" "phpunit/phpunit": "^7"
}, },
"autoload": { "autoload": {
"psr-4": { "psr-4": {
"Lu\\LDAPAtuhorization\\": "src/" "Aaxc\\LDAPAtuhorization\\": "src/"
} }
}, },
"config": { "config": {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment